Back to overview
Downtime
Whitelist is currently down.
Dec 13 at 11:01am HST
Resolved
Dec 14 at 08:38am HST
We have fixed all issues with the whitelist and tested it with group games and normal games.
The issue that was causing the problems was whitelist checks and they were quickly identified and fixed.
Affected services
Updated
Dec 13 at 11:32am HST
We have booted up the File Generation processor and it seems to be running fine. We will be doing multiple tests and please report any bugs to us via our ticket system on Discord.
Affected services
Created
Dec 13 at 11:01am HST
We know that our whitelist is having issues with it not working on Roblox groups and the file generation system not being functional. We are in the process of resolving most of the problems.
Affected services